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1) Microsoft Office was developed by …………… in ………… a) Microsoft Inc, 1970s b) Microsoft Inc, 1980s c) Sun Microsoft, 1980s d) Sun Microsoft Inc, 1970s  2) Which of the following is a basic software of MS – Office? a) MS – Word b) MS – Excel c) MS – PowerPoint d) All of these  3) MS – Word is a a) Tabular data formatting software b) Word processing software c) Presentation software d) E – mail client  4) What is MS – Word? a) It is a calculating tool b) It is a planning tool c) It is a chart d) It is a networking tool e) It is a document typing tool  5) Microsoft office Word is a (n) a) Area  in  the  computer’s  main  memory  in which Microsoft Office text files are stored temporarily b) Program included with Windows 2000 that can be used only to create or edit text files, smaller than 64k, that do not require formatting c) Classified password that prevents unauthorized users from accessing a protected Microsoft Office item or document 

d) full featured Word processing program that can be used to create and revise professional looking documents easily  6) A program which helps to create written documents and lets you go back and make corrections as necessary a) Spreadsheet b) Personal writer c) Word printer d) Word processor  7) A Word processor would be used best to a) Paint a picture b) Draw a diagram c) Type a story d) Work out income and expenses  8) This program is made by Microsoft and embedded with Windows and used to view Web document. a) Netscape b) Outlook Express c) Internet Explorer d) MS – Word e) None of these  9) You  can  start  Microsoft  Word  by  using  which button? a) New   b) Start c) Program  d) All of these  10) When you start MS – Word, the opening document has the name as a) DOC1   b) Document 1 c) Document  d) Workbook  11) What is the default file extension for all Word document? a) WRD  b) TXT   c) DOC d) FIL  e) WD 
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 12) The first bar of MS – Word is  a) Menu bar  b) Status bar c) Title bar  d) Formatting bar  13) Editing a document that has been created means a) Saving it  b) Printing it c) Scanning it  d) Correcting it e) None of these  14) A ………………… is an additional set of commands that  the  computer  displays  after  you  make  a selection from main menu a) Dialog box  b) Sub menu c) Menu selection  d) All of these  15) Microsoft Word is a word processor developed by Microsoft in MS – Word, Spelling Check is a feature available in which tab? a) File   b) Home c) Insert    d) Review  16) MS – word is a text or document editing application program that comes in the package of  MS  –  Office  suite.  Which  among  the  given options is not related with MS – Word? a) Page Layout  b) Anti – Virus c) Mailings  d) Format Painter e) Smart Art  17) In order to choose the font for a sentence in a Word document? a) Select font in the Format Menu b) Select font in the Edit Menu c) Select font in the Tools Menu d) Select font in the View Menu e) None of the above  18) When  computer  users  …………….  A  document, they change its appearance 

a) Edit   b) Create c) Save   d) Format  19) In MS – Word, the Replace option is available on a) File menu  b) Edit menu c) Insert menu  d) View menu  20) Which of the following is not an option of Edit menu? a) Cut   b) Copy c) Paste   d) Page Setup  21) Which  bar  is  usually  located  the  title  bar  that provides categorized options? a) Menu bar  b) Status bar c) Tool bar  d) Scroll bar    22) The  process  of  making  changes  to  an  existing document is referred to as a) Editing   b) Changing c) Modifying  d) Creating e) Adjusting  23) Most  of  the  editing  tools  are  available  under which menu? a) File   b) Format c) Edit   d) All of these  24) To move to the beginning of a line of text, press the ………….. key a) Page Up  b) .A c) Home    d) Enter  25) In which menu, we will find the command document? a) File   b) Insert c) Tools   d) data e) None of these  
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26) Which of the following is not a font style? a) Bold  b) Italic c) Regular d) Superscript  27) Portrait and landscape are a) Page orientation b) Paper size c) Page layout  d) Page margin  28) Which of the following should be used to move a paragraph from one place to another in a word document? a) Copy and Paste   b) Cut and Paste c) Delete and retype  d) Find and Replace  29) To  move  the  text  from  its  original  position  to another position without deleting it is called  a) Scrolling b) Searching c) Moving  d) Copying  30) Which of the following displays the buttons for changing text style, alignment and size? a) Standard tool bar b) Status bar c) Drawing toolbar d) Formatting toolbar  31) Which of the following commands is used in MS – Word to underline the statement? a) Underline  b) U c) I   d) P  32) Where we can insert a page number in document? a) Header   b) Footer c) Both a and b  d) None of these  33) After  selecting  the  ‘Replace’  option  from  the Edit menu, the following dialog box will be appeared 

a) Replace  b) Find c) Find and Replace d) Edit  34) Which  of  the  following  justifications  align  the text  on  both  the  sides,  left  and  right  of  the margin? a) Right   b) Justify c) Both sides  d) Balanced e) None of these  35) Auto  –  text  can  be  used  to  insert  ……………  in document a) Text   b) Graphics c) Either a or b  d) Both a and b e) None of these  36) About margins a) All  sections  in  a  document  need  to  have same margin b) Different sections can have different margins c) Word  have  pre  –  defined  margins  settings for all documents d) Can’t say, depend on the version of Word e) None of the above  37) When entering text within a document, the Enter  key  is  normally  pressed  at  the  end  of every a) Line   b) Sentence c) Paragraph  d) word e) File  38) In order to delete a sentence from a document, you would use a) Highlight and copy b) Cut and paste c) Copy and paste d) Highlight and delete e) Select and paste  
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39) Soft page breaks a) Are included by the user b) Are interested by word automatically at the end of the page c) Can be deleted d) Are the one to show end of paragraph e) None of the above  40) In Word, you can force a page break a) By positioning your cursor at the appropriate place and pressing the F1 key b) By positioning your cursor at the appropriate  place  and  pressing  the  Ctrl  + Enter c) By using the insert / section break d) By changing the font size of your document e) None of the above  41) Where you can find the horizontal split bar on MS – word screen? a) On the left of horizontal scroll bat b) On the right of horizontal scroll bar c) On the top of vertical scroll bar d) On the bottom of vertical scroll bar  42) In MS – Word, the default alignment for paragraph is a) Left aligned   b) Centered c) Right aligned   d) Justified  43) Which  of  the  following  is  not  available  on  the ruler of MS – word screen? a) Left indent   b) Right indent c) Centre indent    d) All of these   44) You specify the save details of your file in the 

a) “Save as a file” dialog box b) Save the file as” dialog c) “File save” dialog box d) Any of a and b e) None of the above  45) To save  an  existing  document  with  a  different file name, click a) Save button on the Standard toolbar b) Save on the File menu c) Save As button on the Standard toolbar d) Save As on the File menu  46) In how many ways, you can save a document? a) 3 b) 4 c) 5 d) 6 e) 8  47) Word has a list of pre – defined typing, spelling, capitalization  and  grammar  errors  that  ………. Can defect and correct a) Auto entry  b) Auto correct c) Auto add  d) Auto spell  48) Where header appears? a) Top   b) Bottom c) Centre   d) All of these  49) Keyboard shortcut for Cut command is a) Ctrl + W  b) Ctrl + W c) Ctrl + Z  d) Ctrl + X e) Ctrl + V  50) To increase the line spacing, use the …………….. shortcut keys a) Ctrl + W  b) Ctrl + E c) Ctrl + I   d) Ctrl + 5  51) Shortcut for displaying the full page as they are printed a) Ctrl + F1  b) Ctrl + F2 c) Shift + W  d) Shift + F2  
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52) The shortcut key to print document is a) Ctrl + D  b) Ctrl + A c) Ctrl + B  d) Ctrl + C e) Ctrl + P  53) Which of the following keys should be pressed simultaneously  for  highlighting  the  text  to  the default font? A. Ctrl + Home   B. Ctrl + Space bar C. Ctrl + Shift + Z   D. Ctrl + Alt + F2 Codes a) B b) C c) D d) A  54) To  move  to  the  bottom  of  a  document  while working on MS – word, which command is used? a) Home key   b) End key c) Ctrl + Page Down key d) Insert key e) Ctrl + End Key  55) To undo the last work, we have to use which of the following Windows shortcut jay? a) Ctrl + P  b) Ctrl + U c) Ctrl + a   d) Ctrl + Z e) Ctrl + W   56) Shortcut key to go to last line in the document a) Ctrl + Last  b) Ctrl + L  c) Ctrl + End  d) Alt + End e) Alt + L  57) Which of the following can be used to select the entire document? a) Ctrl + A  b) Alt + F5 c) Shift + A  d) Ctrl + K e) Ctrl + H 

 58) What is the short cut key for centering the text selected by the user in Word? a) Ctrl + A  b) Ctrl + B c) Ctrl + C  d) Ctrl + E  59) Which of the following is a computer software program that is used for sorting, organizing and manipulating data? a) Firefox   b) Excel c) Outlook  d) PowerPoint  60) What  kind  of  software  would  you  most  likely use to keep track of a billing account? a) Web Authoring   b) Electronic publishing c) Spreadsheet d) Word Processing e) PowerPoint  61) Excel worksheet data can be shared with word document by a) Inserting an excel file into Word b) Copy and paste Excel worksheet into Word document c) Link Excel data in a Word document d) All of the above e) None of the above  62) A worksheet is made of columns and rows, wherein a) Columns run horizontally and rows run vertically b) Columns run vertically and rows run horizontally c) The  run  is  dependent  on  the  application being used d) Both b and c e) None of the above  
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63) Which  of  the  following  software  applications would be the most appearance for performing numerical and statistical calculations? a) Database   b) Document Processor c) Graphics package d) Spreadsheet e) PowerPoint  64) The file responsible for starting MS – Excel is a) MS – Excel  b) MS .exe c) Excel.exe  d) Excel.com e) None of these  65) Anything that is typed in a worksheet appears a) In the formula bar only b) In the active cell only c) In both active cell and formula bar d) All of the above e) None of the above  66) Which one of the example pf spreadsheet packages? a) VisiCalc  b) Unity c) Ada   d) Snowball  67) Which option will we use to give heading in the form? a) Label   b) Text box c) Option group  d) Insert  68) The extension of saved file in MS – excel is a) .xis   b) .xas c) .xlsx   d) .xll  69) Alignment buttons are available on which tollbar? a) Status   b) Standard c) Formatting  d) All of these  

70) In Excel, the intersection of a column and a row is called a) Cell   b) Grid c) Table   d) Box e) None of these  71) What does an electronic spreadsheet consist of? a) Rows   b) Columns c) Cells   d) All of these  72) A collection of worksheets is called a) Excel book  b) Worksheets c) Excel sheets  d) Workbook e) None of these  73) All of the following terms are related to spreadsheet software except a) Worksheet  b) Cell c) Formula  d) Virus detection  74) Which of the following is an active cell in Excel? a) Current cell  b) Formula c) Range   d) Cell address  75) How is the data organized in a spreadsheet? a) Lines and spaces b) Layers and planes c) Height and width d) Rows and columns  76) The  basic  unit  of  a  worksheet  into  which  you enter data in Excel is called a a) Tab   b) Cell c) Box   d) Range  77) The advantage of using a spreadsheet is a) Calculations can be done automatically b) Changing data automatically updates calculations c) More flexibility d) All of the above 
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 78) A  ………………..  is  rectangular  grid  of  rows  and columns used to enter data a) Cell b) Worksheet c) Spreadsheet d) Both b and c   79) The default view in Excel is …………. View a) Work  b) Auto c) Normal  d) Roman  80) It is a software tool that lets one enter, calculate, manipulate set of numbers a) Speed sheet  b) Spreadsheet c) Slide sheet  d) All of these  81) Borders can be applied to a) Cells   b) Paragraph c) Text   d) All of these  82) The cell having bold boundary is called a) Relative  b) Active c) Absolute  d) Mixed  83) You can create hyperlinks from the Excel workbook to a) A Web page on company Internet b) A Web page on the Internet c) Other Office 97 application documents d) All of these  84) To select a column, the easiest method is to a) Double click any cell in the column b) Drag from the top cell in the column to the last cell in the column c) Click the column heading d) Click the row heading  

85) Which of the following groups is not present in the Insert tab of MS – Excel? a) Illustrations  b) Paragraph c) Links   d) Symbols  86) Which of the following will you use as an option for saving a file? a) Save button on Standard toolbar b) Save option from File menu c) Pressing Ctrl + S d) All of the above  87) What function displays row data in a column or column data in a row? a) Hyperlink  b) Index c) Transpose  d) Rows  88) In Excel, ……………. Allows users to bring together copies of workbooks that other users gave worked on independently a) Copying  b) Merging c) Pasting   d) Compiling e) None of these  89) Insert date, format page number and insert auto text are buttons on the …………. Toolbar a) Formatting  b) Header and footer c) Standard d) Edit  90) On saving a worksheet, the ‘Save As’ dialog box a) Is used to open saved Excel files b) Is used to saving the file for the first time c) Is used for saving the file by some alternative name d) Both b and c e) None of the above   
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91) The letter and number of the intersecting column and row is the a) Cell location   b) Cell position c) Cell address   d) Cell coordinates e) Cell contents  92) Which of the following is not a valid formula in Microsoft excel? a) = A2 + A1  b) = A2 + 1 c) = 1 + A2  d) = 1A + 2 e) = A1 + A2  93) The function TODAY () in Excel, enters the current a) System time in a cell b) System date and time in a cell c) System date only d) Time at which the current file was opened e) None of these  94) Which of the following characteristics is used to compute dynamically the results from Excel data? a) Go to   b) Table c) Chart   d) Diagram e) Formula and function  95) Which area in an excel window allows entering values and formulas? a) Standard Toolbar b) Menu bar c) Title bar d) Formula bar e) None of these  96) = Sum (B1 : B10) is an example of a a) Function  b) Formula c) Cell address  d) Value  

97) You can copy data or formulas a) With the copy, paste and cut commands on the Edit menu b) With commands on a shortcut menu c) With buttons on the standard toolbars d) All of the above  98) A cell entry can be edited in the cell or in the a) Menu bar  b) edit menu c) Function bar  d) Formula bar  99) In  Excel,  this  is  pre  –  recorded  formula  that provides a shortcut for complex calculations a) Value   b) Data series c) Function  d) Field  100) In Excel, an active cell can be represented by a) 4a   b) A4  c) A$4   d) $A$4  101) Three types of data can be entered in a worksheet, as number / characters, text and  a) Formulas  b) Functions c) Logic   d) All of these  102) The physical arrangement of elements on a page is referred to as a document’s a) Features  b) Format c) Pagination  d) Grid  103) Cell address $A4 in a formula means it is a  a) Mixed cell reference b) Absolute cell reference c) Relatives cell reference d) All of the above  104) In  this  chart,  only  one  data  series  can  be plotted a) Pie   b) Line c) Bar   d) Column  
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105) This chart shows the relationship of parts to a whole a) Pie   b) Line c) Stacked bar  d) Embedded  106) A chart placed in a worksheet is called a) Formatting chart  b) Embedded chart c) Aligning chart d) Hanging chart  107) Scatter chart is also known as a) XX chart  b) YX chart c) XY chart  d) YY chart  108) In Excel, charts are created using which option? a) Chart wizard  b) Pivot table c) Pie chart  d) Bar chart  109) Pie charts are typically created by using which of the following? a) Browser Software b) Database Software c) Desktop Publishing Software d) Spreadsheet Software  110) To select the current column, press a) Ctrl + Spacebar  b) Ctrl + B c) Shift + Enter  d) Ctrl + Enter  111) The cell accepts your typing as its contents if you press a) Enter   b) Ctrl + Enter c) Tab   d) Insert  112) Which key is used in combination with another key to perform a specific task? a) Function  b) Space bar c) Arrow   d) Control  

113) Which of the following commands in Office 2010, can  be  used  to go to  the  first cell  in  the current row? a) Tab   b) Shift + Tab c) Esc + Home  d) Shift + Home e) Home  114) In a worksheet in MS – excel, what is short cut key to hide entire row? a) Ctrl + 2  b) Ctrl + 9 c) Ctrl + N  d) Ctrl + - e) Ctrl + D  115) To select entire row, which shortcut is used? a) Shift + Space  b) Ctrl + Space b) Alt + Space  d) All of these c) None of these    116) Which software is used to create presentation? a) Microsoft Word b) Microsoft Excel c) Microsoft PowerPoint d) Microsoft Access  117) What is the extension of PowerPoint in Microsoft Office 2007? a) .ptp b) .pptx      c) .ppx      d) .ptx  118) You  can  add  any  picture  in  your  document from which menu? a) File   b) Edit c) Insert    d) Format  119) Which of the following should you use if you want all the slides in the presentation to have the same ‘look’? a) The slide layout option b) Add a slide option 
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c) Outline view d) A presentation design template  120) The ……………….. defines the appearance and shape of letters, numbers and special characters a) Font b) Font size c) Point d) Paragraph formatting  121) …………… shows how the contents on printed page will appear with margin, header and footer a) Draft   b) Full screen reading c) Outline d) Page layout  122) By default, on which page the  header or footer is printed? a) On first page   b) On alternative page c) On every page d) All of these e) None of these  123) To  find  the  paste  special  option  or  use  the Clipboard group on the …………….. tab of power point a) Design   b) Slide show c) Page Layout  d) Insert e) None of these  124) This  sis  to  insert  an  object,  which  is  not misprint to its originating document into a destination document? a) Cell   b) Embed c) Defaults  d) Any of these e) None of these   125) Selecting portrait changes our page from a) A wide to tall orientation 

b) A tall to wide orientation c) A normal font size to a condensed one d) A condensed font size to anormal one e) None of the above  126) Which  of  the  following  controls  the  format and  placement  of  the  titles  and  text  you  on slides, as well as, background items and graphics you want to appear on every slide? a) Slide   b) Copyright c) Layout   d) Design e) None of these  127) Which of the following views is the best view to  use  when  setting  transition  effects  for  all slides in presentation? a) Slide sorter view b) Notes page view c) Slide view  d) Outline view  128) Which PowerPoint view displays each slide of the presentation as a thumbnail and is useful for re – arranging slides? a) Slide sorter  b) Slide show c) Slide master  d) Notes page e) Slide design  129) Which is a feature included in Microsoft PowerPoint software that allows the user to see all the slides in a presentation at one time? a) Slide Sorter  b) Slide Master c) Handout Master d) Slide Header e) Reading View  130) To add a header or footer to your handout, you can use the a) Title master  b) Slide master c) Handout master d) All of these  
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131) The  maximum  zoom  percentage  in    MS  – PowerPoint is a) 100%   b) 200% c) 400% d) 500%   e) None of these  132) The Microsoft PowerPoint, two kinds of sound effect files can be added to the presentation are a) .wav files and .mid files b) .wav files and .gif files c) .wav files and .jpg files d) .jpg files and .gif files  133) Which file format can be added to a PowerPoint show? a) .jpg   b) .giv  c) .wav   d) All of these  134) PowerPoint  provides  ……………..  number  of layouts for use with blank presentation a) 20 b) 22 c) 30          d) 26  135) In PowerPoint, the Header and Footer buttons can be found on the Insert tab in which group? a) Illustrations group b) Object group c) Insert group d) Tables group e) None of these  136) Which command brings you to the first slide on your presentation? a) Next slide button b) Page up c) Ctrl + Home d) Ctrl + End  137) Which of the following allows you to select more than one slide in a presentation? a) Alt + Click each slide 

b) Shift + Drag each slide c) Shift + Click each slide d) Ctrl + Click each slide  138) Which of the following will not advance the slides in a slide show view? a) Esc key  b) Space bar c) Entry key d) Mouse button  139) Which  of  the  following  bypasses  the  Print dialog box when printing individual slides or an entire presentation? a) File, Print preview b) Print button c) File, Print d) Ctrl + P  140) Which  key  on  the  keyboard  can  be  used  to view slide show? a) F1 b) F2       c) F5     d) F10        
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